Detected slow network in Canada and North American regions for one of our hosting providers
Incident Report for Blindside Networks
Resolved
As of 9:05 UTC this morning, our hosting provider notified us that the networking issues had resolved. Launching and accessing BigBlueButton sessions has returned to normal.
Posted Jun 14, 2022 - 10:47 UTC
Monitoring
We have detected networking issues with one of our hosting providers for some servers in Canada and North America. This may result in slower data transfer or disconnections. We are shifting our server load between hosting providers to compensate.
Posted Jun 14, 2022 - 01:17 UTC
This incident affected: Servers.