Issues launching LTI in Canada
Incident Report for Blindside Networks
Resolved
We've resolved the issue and the LTI launches should be working normally.
Posted Jan 13, 2022 - 16:27 UTC
Identified
We have identified a bottleneck in our LTI support in Canada and are in process to resolve it. This is preventing some users from launching in LTI. The time to resolve the issue should be short.
Posted Jan 13, 2022 - 16:13 UTC
This incident affected: Servers.