Personal Rooms (GreenLight) authentication issues in Australia
Incident Report for Blindside Networks
Postmortem

This incident affected regions reu1 and roc2.

Posted Jul 31, 2023 - 20:47 UTC

Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 20:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2023 - 17:11 UTC
Monitoring
Personal Rooms are functional.
We are continuing to monitor.
Posted Jul 31, 2023 - 15:34 UTC
Investigating
Office 365 authenticated accounts are experiencing issues when logging into Personal Rooms.
We are actively investigating.
Posted Jul 31, 2023 - 13:56 UTC
This incident affected: Personal Rooms.