Recordings are processing slowly in Asia/Pacific
Incident Report for Blindside Networks
Resolved
This incident is resolved, and all recordings have been processed.
Posted Aug 17, 2022 - 19:35 UTC
Update
We have identified the issue and a fix has been applied.
Posted Aug 17, 2022 - 15:42 UTC
Identified
There is a delay in normal processing of recordings (you may see recordings take up to 24 hours to process) in Asia/Pacific region. We are investigating.
Posted Aug 17, 2022 - 13:35 UTC
This incident affected: Recording Processing.